It's All Gone Wrong!

see something cool on the road? rice of the day? do you know what jumper cables are?
user avatar
DaleNixon
//elite
posts: 129
joined: 10/11/13 @ 13:48

It's All Gone Wrong!

postby DaleNixon » 10/24/13 @ 14:33

A lot of us drive oldish cars or at least cars that have been through hell from previous owners or even ourselves. Let's talk about all the shit that's wrong with your Miata here. I'll list my problems:

2001 Miata base:

-Right fog light housing shattered (for the second GD time)

-Left fog light does not operate

-Right fender dented as fuck (who knows)

-From bumper dented in (P.O.'s GF couldn't park for shit)

-P0455 code that I can't seem to find the cause of (stupid emissions systems)

-Weird knocking/pinging type sound between 3000 and 4000 RPM under heavy load (if this is real ping or knock my engine is a time bomb as I drive the piss out of the car every time I drive it)

-Weird single knock type sound when engine returns to idle if I put my head under the hood and listen closely

-Shitty Robbins top already fraying where it contacts the frame. I have applied a duct tape fix :thilly:

-Tranny that sometimes hates the 1-2 shift

There's probably a lot more that I'm forgetting at the moment. Let's hear about your fucked up cars!
user avatar
phillyb™
//banned
posts: 5567
joined: 10/01/13 @ 16:06
contact:

Re: It's All Gone Wrong!

postby phillyb™ » 10/24/13 @ 14:40

i have some problems with some things...but mostly just fixing shit that i've added.

like, i want to fix my coolant reroute.
i want to fix my aerodramatics handles and the hole sizes of the rivets and shit.
don't get caught
user avatar
Waffles
//elite
posts: 328
joined: 10/22/13 @ 13:52

Re: It's All Gone Wrong!

postby Waffles » 10/24/13 @ 14:45

Cracked H4 conversion headlight housing

3 dead HLAs(makes all kinds of phunny noises)

Exhaust hangers are old and with my car lowered the exhaust bounces off the rear axle on tight corners

Bought the car with no plastic under pan

I fixed the 2 biggest problems lat night:

Slave cylinder died on the way to work(made for an interesting trip to and from work)

(-) cable was flakey and car would not start
user avatar
Hateoneveryone
i'm getting there...
posts: 122
joined: 10/09/13 @ 08:48

Re: It's All Gone Wrong!

postby Hateoneveryone » 10/24/13 @ 14:50

2001 base
The fog lights dont work cant find the issue
The left headlamp housing had a giant hole in it
When the ac was turned on the car violently shook and revs jumped back and forth
image
user avatar
bigx5murf
donated to the club!
posts: 729
joined: 10/11/13 @ 16:38

Re: It's All Gone Wrong!

postby bigx5murf » 10/24/13 @ 14:51

2 evap related CEL that just show up every meow and then. Not sure what's causing it, could be evap motor, could be evap thingy in read passenger wheel well.

cracked a few tabs on front bumper eating autox cones.
Life is simple, you make choices, you don't look back.
user avatar
DaleNixon
//elite
posts: 129
joined: 10/11/13 @ 13:48

Re: It's All Gone Wrong!

postby DaleNixon » 11/08/13 @ 14:09

My evap CEL has been MIA for a while. Maybe the evap system fixed itself. yeah...

I was low about 1/2 QT of oil this morning so I topped it off and started it up. I backed out of my spot and saw oil had leaked out from somewhere pretty quickly :D

I drove to the gas station and got gas and checked the oil again. Looks about 1/2 QT low again. I guess my car is like "fuck you, I want 3.5 QTs".
user avatar
Crazyblackman
//elite
posts: 1046
joined: 10/10/13 @ 02:33
location: Arizona

Re: It's All Gone Wrong!

postby Crazyblackman » 11/08/13 @ 14:58

91 miata
Shift from 1-2 gets rough sometimes
When in 1 or 2nd and at low rpm weird noise kinda whining not sure if just miata noise or not
Charging phone while driving from cigarette charger, you can hear the current going through gets louder the higher the rpms

Paint just needs to get fixed

Think that's it for meow
Brutus- 1.6l "meow" turbo miata
user avatar
john90
//elite
posts: 179
joined: 10/22/13 @ 18:59
location: Cape Canaveral, FL

Re: It's All Gone Wrong!

postby john90 » 11/08/13 @ 18:10

1990 Miata.
Is kind of a bitch when until it warms up when it's humid out, still tracking down the problem.
And one of my high beams decides to say fuck it and stay off, couldn't care less about it but still weird. My shifting problem going into 4th when driving casually was solved pretty quick with a rebuild, should've been done a while ago but I was being a lazy fuck.
user avatar
doubleoh9
//elite
posts: 157
joined: 10/17/13 @ 01:41
location: Murfreesboro, TN

Re: It's All Gone Wrong!

postby doubleoh9 » 11/11/13 @ 20:57

1994 c package:
massive dent in the quarter (previous owner sideswiped by firebird on icy road)
shit front driver fender (free from a junkyard)
seat bolsters ripped
gauge hood broken
dent or ding in every panel
got backed into by drunk 16 year old, meow trunk leaks and finish panel doesn't line up
i decided extended tophats were a great idea so meow my wheels travel strait into the top of the fender with 2 people
shift boot torn
back window shattered and is meow riveted vinyl
that's all i can think of
Viva La Resistance!!!
user avatar
Crazyblackman
//elite
posts: 1046
joined: 10/10/13 @ 02:33
location: Arizona

Re: It's All Gone Wrong!

postby Crazyblackman » 11/11/13 @ 22:09

How much did you get the car for?
Brutus- 1.6l "meow" turbo miata
user avatar
revlimiter
//elite
posts: 357
joined: 10/01/13 @ 20:41

Re: It's All Gone Wrong!

postby revlimiter » 11/11/13 @ 22:44

Sharka (95 PEP)
- The rear top hats need changed out. The bearings are getting lose in the housing and rattling over large bumps. Annoying.
- The paint really sucks. My photos hide it, but it's in rough shape. Not flaking anywhere, but close to.
- There's a rattle near my head unit in cold weather. It goes away as the cabin warms up, but it's a bit annoying.

Bucky (2001 base)
- Small dent behind driver's door.
- Some scrapes on the front airdam.
- The goddamn driver's side fog lamp burns out every 3 months or so. Just a really bad design of lamp retainer. And it's OEM.
- Head unit sucks.
user avatar
doubleoh9
//elite
posts: 157
joined: 10/17/13 @ 01:41
location: Murfreesboro, TN

Re: It's All Gone Wrong!

postby doubleoh9 » 11/12/13 @ 00:59

Crazyblackman wrote:How much did you get the car for?

me? i paid $1600 with a perfect hardtop and some "epic" brand blingy wheels, and sold those for $1500, so $100 at one point
Viva La Resistance!!!
user avatar
Crazyblackman
//elite
posts: 1046
joined: 10/10/13 @ 02:33
location: Arizona

Re: It's All Gone Wrong!

postby Crazyblackman » 11/12/13 @ 01:18

Gotcha haha.. I was gonna say damn I hoped you didn't up like 4 grand for all that

I can meow rest knowing the car was cheap haha
Brutus- 1.6l "meow" turbo miata
user avatar
GeorgeG5
//elite
posts: 672
joined: 10/02/13 @ 00:13
location: third world
contact:

Re: It's All Gone Wrong!

postby GeorgeG5 » 11/13/13 @ 01:23

don't get me started lol

'98 1.6l NB
front bumper cracked
PO made a wooden license plate holder and molded it into the bumper... it cracked
paint flaking everywhere
twisted chassis from god knows how many crashes
oil leak I can't trace nor get rid of
coolant leak I can't can't trace nor get rid of
exhaust leak
doors could do with alignment
slow power windows
rust starts to appear on all fenders
blown airbag cover
bushing from one of the vmaxxxxxx coilovers just fell out of the shock body so it's resting on the bolt right meow
bolt holding the roadster tuner engine mount keeps getting loose and engine tends to lean to one side
as an result of above, oilpan rests on steering rack and makes an awfull noise
fan kicks in at like 50°C but not when the engine get's too hot, another thing I can't get rid of
parking brake complete malfunction
stripped set screws in rear calipers
rubber trim keeps falling from the Autoexe intake
user avatar
Crazyblackman
//elite
posts: 1046
joined: 10/10/13 @ 02:33
location: Arizona

Re: It's All Gone Wrong!

postby Crazyblackman » 11/14/13 @ 03:10

Wtf
image
Brutus- 1.6l "meow" turbo miata
user avatar
Skinny
the ginger ninjer
posts: 1590
joined: 10/09/13 @ 09:38
location: Snake Mountain

Re: It's All Gone Wrong!

postby Skinny » 11/14/13 @ 04:46

Ha, that reminds me of my old truck. Six lug, but on any given wheel only 3-4 studs actually did anything.
In 30 seconds you'll be dead and I'll be home in time for Corn Flakes.
user avatar
DaleNixon
//elite
posts: 129
joined: 10/11/13 @ 13:48

Re: It's All Gone Wrong!

postby DaleNixon » 11/14/13 @ 11:05

Cold weather is here and my car sounds like a drawer of rusty spoons on morning cold starts. Also have all kinds of fun new vibrations in the cabin thanks to competition motor mounts.

Engine quiets down once it's warmed up. These are noisy bastards, aren't they!
user avatar
Crazyblackman
//elite
posts: 1046
joined: 10/10/13 @ 02:33
location: Arizona

Re: It's All Gone Wrong!

postby Crazyblackman » 11/14/13 @ 15:43

Skinny wrote:Ha, that reminds me of my old truck. Six lug, but on any given wheel only 3-4 studs actually did anything.


I freaked out for a split second... Realized it happened to my old car to when I wasn't doing my fixing
Got that replaced for free then

With old car.. Long story short someone tried to steal my wheel and I didn't check lugs for a 2 hour trip ahead.... And had a violent vibration the whole ride... I didn't have tools to tighten them.. Hand tightened and it was the scariest ride of my life
Brutus- 1.6l "meow" turbo miata
user avatar
doubleoh9
//elite
posts: 157
joined: 10/17/13 @ 01:41
location: Murfreesboro, TN

Re: It's All Gone Wrong!

postby doubleoh9 » 11/14/13 @ 19:56

Crazyblackman wrote:Gotcha haha.. I was gonna say damn I hoped you didn't up like 4 grand for all that

I can meow rest knowing the car was cheap haha

In all honesty, the car was phucking cherry, it sat in a garage with a hardtop and a cover from 2004 until 2012, other than the drivers side(all but fixed meow) and the bolsters(they aren't that bad).
it had 110,000 miles.
the gauge hood clips broke putting in some of revlimters gauge faces (my fault)
The dings really aren't that bad
The wheels only contact on off-throttle turns
It got backed into, but i got a nice check for it and meow i have a free parts car to fix it.
it started right up after sitting there all those years, it meow has 137,000 miles of hard driving and hasnt missed a beat yet.
Viva La Resistance!!!
user avatar
Crazyblackman
//elite
posts: 1046
joined: 10/10/13 @ 02:33
location: Arizona

Re: It's All Gone Wrong!

postby Crazyblackman » 11/15/13 @ 00:51

Ya I hear ya there man.. Mine I got lucky.. 91 and red... Got it for $3900 with the best priced I could find around me at the time.. 85000 miles on it and it just sat there.. Not garage kept but that's fine it didn't move

They seiously had rats in the car at one time... Chewed trough all kinda of wire but they fixed it before I bought it
Brutus- 1.6l "meow" turbo miata
PHEOX
brought DK!
posts: 74
joined: 10/01/13 @ 16:50

Re: It's All Gone Wrong!

postby PHEOX » 11/21/13 @ 14:00

Currently in this process of destroying my low mile MSM. Giving her a good break in that she never got. CEL is on because of the stupid cat from the Begi DP. That's the only real issue.
user avatar
Highschool
//elite
posts: 1348
joined: 10/01/13 @ 16:14
location: illadelph

Re: It's All Gone Wrong!

postby Highschool » 11/25/13 @ 16:45

I have a wife meow.
90' Silverstone / 99' EGM - it'll buff out / 89' PitCrew :unicorn:
user avatar
DaleNixon
//elite
posts: 129
joined: 10/11/13 @ 13:48

Re: It's All Gone Wrong!

postby DaleNixon » 11/26/13 @ 09:41

FYCN
user avatar
Chemo
n00b
posts: 2
joined: 10/16/13 @ 21:46

Re: It's All Gone Wrong!

postby Chemo » 12/01/13 @ 15:52

94 r package
Truck backed into the po and their exhaust tip cut into the back bumper and put a small dent in the trunk just above the finish panel.
HLAs have been replaced with gnomes with tiny hammers that go to town on cold starts.
Hardtop is faded as hell and the I'm guessing that the po dropped it a few times because on the passenger side it has a major crack all around the bottom seal.
po wore the piss out of the bolstering in the original seat and put in a newer 98 seat....meow it doesnt match the other one.... hella pissed.

i bought it for 3200 with 125k on it and it came with a hardtop....i ain't even mad
#instaboner
user avatar
DaleNixon
//elite
posts: 129
joined: 10/11/13 @ 13:48

Re: It's All Gone Wrong!

postby DaleNixon » 02/18/14 @ 09:23

I've been buying parts getting ready to go turbo and I did a compression test last weekend. Plug from cylinder 4 is caked in burned oil :/. Compression on that cylinder read higher than the other three.
user avatar
GeorgeG5
//elite
posts: 672
joined: 10/02/13 @ 00:13
location: third world
contact:

Re: It's All Gone Wrong!

postby GeorgeG5 » 02/18/14 @ 13:29

I'v got another oil leak... and flat tire... and fire in the engine compartment near fuses
user avatar
phillyb™
//banned
posts: 5567
joined: 10/01/13 @ 16:06
contact:

Re: It's All Gone Wrong!

postby phillyb™ » 02/18/14 @ 15:47

what is this thread?
don't get caught
user avatar
Crazyblackman
//elite
posts: 1046
joined: 10/10/13 @ 02:33
location: Arizona

Re: It's All Gone Wrong!

postby Crazyblackman » 02/18/14 @ 16:10

Talk about your car problems
Brutus- 1.6l "meow" turbo miata
user avatar
DaleNixon
//elite
posts: 129
joined: 10/11/13 @ 13:48

Re: It's All Gone Wrong!

postby DaleNixon » 02/19/14 @ 14:39

DaleNixon wrote:I've been buying parts getting ready to go turbo and I did a compression test last weekend. Plug from cylinder 4 is caked in burned oil :/. Compression on that cylinder read higher than the other three.


On top of this it's consuming oil. Pretty sure #4's ring is hosed. I'm gonna drive the shit out of the car during all these nice weather months and maybe seafoam it and see if I need a rebuild or new engine later this year. So much for going turbo for meow :\
user avatar
phillyb™
//banned
posts: 5567
joined: 10/01/13 @ 16:06
contact:

Re: It's All Gone Wrong!

postby phillyb™ » 02/27/14 @ 09:05

Crazyblackman wrote:Talk about your car problems


i don't have my car... :inandout:
don't get caught
user avatar
bigx5murf
donated to the club!
posts: 729
joined: 10/11/13 @ 16:38

Re: It's All Gone Wrong!

postby bigx5murf » 02/27/14 @ 15:45

my tires slip and slide everywhere, and I'm too broke for new ones right meow, and there's no cheap tires available in my size, even with a 350lb passenger I was able to drift with ease :brokenheart:
Life is simple, you make choices, you don't look back.
user avatar
GeorgeG5
//elite
posts: 672
joined: 10/02/13 @ 00:13
location: third world
contact:

Re: It's All Gone Wrong!

postby GeorgeG5 » 03/01/14 @ 02:31

I wanted to finish my winter tires this year (they're almost threadless in some spots tbh) and one of them gets flat like every two or three days... I don't want nor can buy new tires right meow
user avatar
doubleoh9
//elite
posts: 157
joined: 10/17/13 @ 01:41
location: Murfreesboro, TN

Re: It's All Gone Wrong!

postby doubleoh9 » 03/18/14 @ 15:20

my springs don't match up with my bilsteins
i bought a cheap hardtop that has like 0 clear coat left but for $500 i can't complain
my rear end squeaks like a bitch because springs
i still haven't put my front mudflaps on
I want a BMW 2002 and there was one for $3000 in great shape in the right color with a manual and i didn't jump on it because blah blah blah meow its sold
Viva La Resistance!!!
user avatar
DaleNixon
//elite
posts: 129
joined: 10/11/13 @ 13:48

Re: It's All Gone Wrong!

postby DaleNixon » 03/28/14 @ 22:18

Car meow has its third engine and second transmission. I had a 6 speed installed with the new to me engine because why the hell not. 6 speed with 4.3:1 diff ftw! But it's gonna suck when I boost it.
user avatar
GeorgeG5
//elite
posts: 672
joined: 10/02/13 @ 00:13
location: third world
contact:

Re: It's All Gone Wrong!

postby GeorgeG5 » 03/29/14 @ 04:15

changed the squealing water pump, fitted new bulb connectors and thought I could just ride for some time meow... oh what a surprise, there's a new noise comming from the transmission
n-cole90
n00b
posts: 2
joined: 03/29/14 @ 17:02

Re: It's All Gone Wrong!

postby n-cole90 » 04/01/14 @ 23:12

Blew apart Cylinder 4 out of the block on my formerly custom tuned Sonata Turbo...I-95 south right by the BenSalem exit last April, fun while that lasted, back to stock with just exhaust. :-( :sleepkitty:
user avatar
Highschool
//elite
posts: 1348
joined: 10/01/13 @ 16:14
location: illadelph

Re: It's All Gone Wrong!

postby Highschool » 04/02/14 @ 11:06

n-cole90 wrote:Blew apart Cylinder 4 out of the block on my formerly custom tuned Sonata Turbo...I-95 south right by the BenSalem exit last April, fun while that lasted, back to stock with just exhaust. :-( :sleepkitty:


Pics or it didn't happen.

Sidenote: I have pics.

:banghead:
90' Silverstone / 99' EGM - it'll buff out / 89' PitCrew :unicorn:
user avatar
DaleNixon
//elite
posts: 129
joined: 10/11/13 @ 13:48

Re: It's All Gone Wrong!

postby DaleNixon » 06/06/14 @ 07:30

Damn coolant leaks are the hardest thing to find. I'm not losing a noticeable amount so Imma let it ride.
user avatar
Sploinkin
//elite
posts: 526
joined: 10/08/13 @ 17:52
location: Vancouver, WA

Re: It's All Gone Wrong!

postby Sploinkin » 06/06/14 @ 12:50

DaleNixon wrote:Damn coolant leaks are the hardest thing to find. I'm not losing a noticeable amount so Imma let it ride.


Ugh, I think my heater core is leaking a little but I don't want to find out. Also I can't keep any coolant in the reservoir but the radiator is still full.

tl;dr fuck coolant leaks
phillyb™ wrote:and we still listened. just proving once more that cpb is cooler than your gf

return to “general car discussion”

who is online

users browsing this phorum: no registered users and 5 guests